AlfaPower

Umeåmaffian del XXX: Alfa 156 TS balansremshaveri

 Pages:  1  2    4

BennySteen - 2015-2-5 kl 19:27

lyftarna låter en del, men vi ser väl efter den blivit genomvarm. annars kan vi ju prova med gas/släpp rutinen som somliga visst har framgång med.

jag vet inte om det går att ta isär hydraliska lyftare ?

NZORIKKO - 2015-2-5 kl 19:40

Benny fick ta till vinkelslip och borrmaskin för att få bort bultarna som satt i den bakre katten.

DSC_0834.JPG - 50kB

Vi hittade till slut var den sista kontakten skulle sitta.

DSC_0835.JPG - 56kB

Efter att vi lossat på spjället och ECU:n som sitter ovanpå för fjärde gången.

DSC_0837.JPG - 56kB

BennySteen - 2015-2-5 kl 21:19

Vi hade en sladd över och kunde inte hitta var den skulle sitta, den var rätt kort så den skulle inte långt, och vi letade och letade....

Till slut när vi tog loss spjällhuset IGEN för att se bättre.

sitter på undersidan av plenumet, mäter nog lufttryck eller temperatur.


Imorgon blir det släckning av felkoder och provkörning ;-)

/B

DSC_0835.JPG - 56kB

[Edited on 2015-2-5 by BennySteen]

[Edited on 2015-2-5 by BennySteen]

NZORIKKO - 2015-2-5 kl 21:24

Vi har inte fått dit multiremmen. Remmen jag köpt är exakt lika lång som den vi plockade lös, 1975 mm.
Finns det något sätt att slacka på de olika delarna förutom att slacka på spännaren?

jol - 2015-2-5 kl 21:52

Så var det på min diesel också, trixet är att inte sätta dit remmen över spännaren sist (och hålla spännaren max uppspänd) utan nåt löphjul istället

Finnland - 2015-2-5 kl 22:07

Vad jag minns då jag bytte kamremmen på 147an i somras så är det inget problem alls så länge remmen är i sitt spår. Låste inte ens spännaren utan bara drog den åt sidan med en ringnyckel.

:edit:
Det är inte så att spännaren kärvar så den inte går att spänna upp helt? Eller, iofs, om det går att linjera upp hålen så är den fullt uppspänd. Tänker högt här. :D

[Ändrad 5-2-2015 av Finnland]

BennySteen - 2015-2-6 kl 15:32

Nu är svarten startad, varmkörd, påställd och Rikard kör hem med den via tvätthallen.

Ventillyftarna blev betydligt tystare efter en lång varmkörning.

Projektet är därmed avslutat.
Dags att scanna blocket igen, jag vill ha något mera utmanande denna gång.



SDC15142.JPG - 1.8MB

[Edited on 2015-2-6 by BennySteen]

[Edited on 2015-2-6 by BennySteen]

NZORIKKO - 2015-2-6 kl 19:57

Nytvättad

DSC_0848.JPG - 2.8MB

NZORIKKO - 2015-2-6 kl 20:58

Andra uppstartsfilmen



http://youtu.be/_arvXabBSC0

[Edited on 2015-2-12 by BennySteen]

BennySteen - 2015-2-6 kl 22:09

ser bra ut, vad tyckte familjen om en 5:e alfa ?

NZORIKKO - 2015-2-7 kl 00:04

Quote: Ursprugligen inlagt av Finnland  
Vad jag minns då jag bytte kamremmen på 147an i somras så är det inget problem alls så länge remmen är i sitt spår. Låste inte ens spännaren utan bara drog den åt sidan med en ringnyckel.

:edit:
Det är inte så att spännaren kärvar så den inte går att spänna upp helt? Eller, iofs, om det går att linjera upp hålen så är den fullt uppspänd. Tänker högt här. :D

[Ändrad 5-2-2015 av Finnland]


Med en förlängare på 15 mm nyckeln orkade jag slacka spännaren i botten och då fick Benny dit remmen.

NZORIKKO - 2015-2-7 kl 00:13

Quote: Ursprugligen inlagt av BennySteen  
ser bra ut, vad tyckte familjen om en 5:e alfa ?


Nu har de med körkort varit ute och testat den i snart 10 mil och säger att den är trevlig, smidigare än vissa andra kombibilar i stallet, bra botten drag jmf med 155:an, väldigt tyst, kupéfläkten får spatt ibland, det ryms slalomskidor i genomlastningsluckan, bra ljud för att vara original, man sitter skönt i de skålade stolarna, det är snyggt med skinn, coolt med försänkta mätare som inte passagerarna ser, inte så bra svängradie, svår att placera för man ser inte hörnen, omlackad huv och front förmodligen,

DSC_0846.JPG - 257kB

palle - 2015-2-8 kl 10:32

Quote: Ursprugligen inlagt av BennySteen  
" jag vill ha något mera utmanande denna gång."

[Edited on 2015-2-6 by BennySteen]


Jag har en ABS som inte funkar på Q4an, det borde vara en utmaning :D

BennySteen - 2015-2-8 kl 10:42

Quote: Ursprugligen inlagt av palle  
Quote: Ursprugligen inlagt av BennySteen  
" jag vill ha något mera utmanande denna gång."

[Edited on 2015-2-6 by BennySteen]


Jag har en ABS som inte funkar på Q4an, det borde vara en utmaning :D


Vi kan börja med läsa felkoderna. Fiat adaptern borde funka. Har du hittat uttaget ?

BennySteen - 2015-2-8 kl 10:48

Quote: Ursprugligen inlagt av NZORIKKO  


Nu har de med körkort varit ute och testat den i snart 10 mil och säger att den är trevlig, smidigare än vissa andra kombibilar i stallet, bra botten drag jmf med 155:an, väldigt tyst, kupéfläkten får spatt ibland, det ryms slalomskidor i genomlastningsluckan, bra ljud för att vara original, man sitter skönt i de skålade stolarna, det är snyggt med skinn, coolt med försänkta mätare som inte passagerarna ser, inte så bra svängradie, svår att placera för man ser inte hörnen, omlackad huv och front förmodligen,


Totalt kostnad inkl inköp av bil + alla nya delar, kamremsbyte och nya vevlager etc. 7450:-

Tid för fixa motor: kanske 8-10 halvdagar fördelat på en månad.

Motorn lär gå 20' mil till nu med nya lager.

Dessutom fick man lära sig meka 16v motorn :-)

/b






Finnland - 2015-2-8 kl 13:43

Quote: Ursprugligen inlagt av BennySteen  
Quote: Ursprugligen inlagt av palle  
Quote: Ursprugligen inlagt av BennySteen  
" jag vill ha något mera utmanande denna gång."

[Edited on 2015-2-6 by BennySteen]


Jag har en ABS som inte funkar på Q4an, det borde vara en utmaning :D


Vi kan börja med läsa felkoderna. Fiat adaptern borde funka. Har du hittat uttaget ?


164 Q4 har rimligtvis den gamla 3pinnars Fiat diagnoskontakten så ABS har en egen, troligtvis på själva ABS enheten. Multiecuscan verkar inte stöda just den enheten, verkar vara samma som i Dedra integrale för övrigt.

palle - 2015-2-8 kl 16:14

Quote: Ursprugligen inlagt av BennySteen  


Vi kan börja med läsa felkoderna. Fiat adaptern borde funka. Har du hittat uttaget ?


Ja det finns en massa uttag lite här och där.
En framme vid vänster lampa som jag gissar är till ABSen. Har inte kollat vart kablarna går.

Det är inget akut men det skulle vara kul att få det att funka.

NZORIKKO - 2015-2-8 kl 17:10

Trådkapare :kulspruta:

Alfa XCG904 3.jpg - 239kB Alfa XCG904 1.jpg - 260kB

palle - 2015-2-8 kl 18:07

Mycket vacker bil Rickard ! :kiss:
Jag hade en sån tidigare och den är sportigare att köra än 159an.

Flåt:embaressed:

NZORIKKO - 2015-2-8 kl 18:27

Till positionsljusen fram på 156 -01 och 166 -99 ska det vara H6W enligt Philips lampguide, ibland heter sockeln BAY9S. Mina vibrerar sönder eller i alla går de sönder ofta.

Är det någon som köpt LED lampor som fungerar både sockelmässigt, styrkemässigt och färgtemperaturmässigt?

Finnland - 2015-2-8 kl 18:48

Quote: Ursprugligen inlagt av NZORIKKO  
Till positionsljusen fram på 156 -01 och 166 -99 ska det vara H6W enligt Philips lampguide, ibland heter sockeln BAY9S. Mina vibrerar sönder eller i alla går de sönder ofta.

Är det någon som köpt LED lampor som fungerar både sockelmässigt, styrkemässigt och färgtemperaturmässigt?


Jag försökte med LED på 147an men det funkade inte alls, hela arrangemanget bygger på att det är ljuset åt sidorna som används medans ledden lyser nästan bara rakt fram. Det säger iofs inte att det inte skulle fungera på 156an om det ser lite annorlunda ut där.

Hade för mig att lampan heter BAX9S/H6W?

NZORIKKO - 2015-2-8 kl 19:06

Jo jag har sett att de heter BAX9S också.

Till 166:an köpte jag Biltemas LED men som inte har piggarna i ca 150 grader ifrån varandra utan mittför och de gick att pressa dit men färgtemperaturen var helt fel alldeles blå så bilen höll inte på att gå igenom besiktningen.

Briander - 2015-2-8 kl 19:33

För något år sedan testade jag LED i positionerna fram men det föll på det där med ljusets riktning, det lyste inte alls upp som vanliga glödlampor. Och det där med färgen.

NZORIKKO - 2015-2-9 kl 16:18

Jag tror jag får ta tillbaks att de heter BAY9S. Jag köpte såna på Biltema och de passar inte, de har nästan 90 grader mellan piggarna. Men jag tog helt sonika och filade bort den ena piggen och då går de att använda i alla fall. Visserligen är de på 5W mot 6W som det ska vara enligt Philips.
De LED jag köpte på Biltema har dioder runt om så förutom den blåa färgen fungerar ävan de med en bortfilad pigg.

NZORIKKO - 2015-2-9 kl 16:59

Nu lyser i alla fall inga varningslampor.

DSC_0860.JPG - 1.1MB

NZORIKKO - 2015-2-10 kl 16:51

Eftersom tempmätaren går ner när bilen rör sig framåt och nästan aldrig kommer upp 88 grader tror jag att termostaten är trasig så jag har beställt en ny.
Dessutom har jag beställt någon slags förstärkt kränghämmarstag som det är 4 års garanti på, få se om det håller längre än de vi köpt till morsans Pegga på Biltema, de är dags att bytas nu igen efter 2,5 år och kanske 1500 mil.

Blå timmen närmar sig.
002.JPG - 267kB

Vad smal 156:an är speciellt om man jämför med en 164:a
008.JPG - 225kB

Skinnklädseln är av bra kvalitet eftersom den ser helfräsch ut trots åren och milen.
021.JPG - 255kB

Jag gillar egentligen inte hjulsidor men de här ser påkostade ut
023.JPG - 341kB

NZORIKKO - 2015-2-11 kl 17:11

Kränghämmarstaget ser stabilt ut.

DSC_0864.JPG - 147kB

NZORIKKO - 2015-2-11 kl 17:37

Jag åkte på skroten närmast mig eftersom de har en sedan stående där och kollade efter diverse saker som fattas på min. Jag hittade en del som gummibitarna som sitter i innerhandtagen, täcklocket i flygeln över högra baklyset och luftutsläppen till baksätet, allt för summan 20 kr.

Däremot på insidan av bagageluckan över baklysena ska det sitta täcklock. Jag har inget täcklock över högra lyset, någon som ha ett? Det ser annorlunda ut på SW än sedanen.

jol - 2015-2-11 kl 22:01

De lossnar alltid när man stänger luckan :) Jag hittar mina i bagageutrymmet allt som oftast

NZORIKKO - 2015-2-12 kl 23:18

En av lamporna i värmereglagen lyser inte så jag har demonterat en massa skruvar och en del paneler och där bakom finns en vit låda där reglagen är samlade. Det bästa vore kanske att byta till LED men vissa verkar ha fått problem med färgerna.



DSC_0884.JPG - 73kB

[Ändrad 2015-2-12 av NZORIKKO]

DSC_0886.JPG - 52kB

[Ändrad 2015-2-12 av NZORIKKO]

granath - 2015-2-14 kl 10:48

Dom förstärkta k-stagen vart köpte du dom?

NZORIKKO - 2015-2-14 kl 11:08

Lokalt faktiskt, Autoparts heter de och jag vet inte vilken kedja de är med i. Stagen är tillverkade av Meyle. 373 kr ordinarie pris och efter rabatt 324 kr.

NZORIKKO - 2015-2-15 kl 17:01

Hur har någon lyckats med att gömma säkringarna bakom en massa kablage. Ser det ut så här i era 156:or också?

DSC_0891.JPG - 151kB

Briander - 2015-2-15 kl 17:07

Det där är till vänster om ratten? Så ser det inte ut min, där är det inga kablar alls framför säkringarna som är väldigt lättåtkomliga.

jol - 2015-2-15 kl 20:06

Just så, och alla relän bakom säkringarna!

Injicerade 12v med en skruv på de två röda kablarna uppe till vänster när jag inte orkade skotta av huven

redtop - 2015-2-15 kl 20:38

Kul läsning! Ni är duktiga mekaniker! :clap:

Men en liten regskylt fram vore väl bilen ändå värd? :yes:

Bilaga: Del ur Transportstyrelsens lista (enbart Alfa Romeo) över vilka modeller där det är godkänt med liten regskylt. Bara att ringa och beställa, hänvisa till listan!

Bifogad fil: Transportstyrelsens regskyltslista 2012-09-04 Alfa Romeo.pdf (68kB)
Denna fil har blivit nedladdad 182 gånger


NZORIKKO - 2015-2-15 kl 20:58

Quote: Ursprugligen inlagt av redtop  
Kul läsning! Ni är duktiga mekaniker! :clap:

Men en liten regskylt fram vore väl bilen ändå värd? :yes:

Bilaga: Del ur Transportstyrelsens lista (enbart Alfa Romeo) över vilka modeller där det är godkänt med liten regskylt. Bara att ringa och beställa, hänvisa till listan!



Jag har tänkt tanken men eftersom det sitter CAR-skylthållare så har jag inte gjort något åt det än. För en massa år sedan modifierade jag skylthållaren på min andra 75:a för att den skulle funka och får väl göra det igen på 156:an.


002.JPG - 28kB

NZORIKKO - 2015-2-16 kl 18:28

Termostaten bytt och nu fungerar det som det ska.

DSC_0902.JPG - 2.6MB

NZORIKKO - 2015-2-17 kl 16:58

Vänster kränghämmarstag i framvagnen bytt och det blev bättre.
Jag ska byta höger också men jag tycker att det låter grövre på nåt sätt än kränghämmarstag brukar låta och inte individuellt vänster/höger utan mera gemensamt hela framvagnen och dessutom har det ökat på de 10 dagarna jag bruksat bilen. Förslag?

DSC_0907.JPG - 47kB

Finnland - 2015-2-17 kl 18:47

Till krängarens bussningar? Testa å dra den "utåt innåt" alltså från hjulhuset sett. Ska inte röra sig alls.

mopar - 2015-2-17 kl 18:53

Har du kollat så hjulbultarna är dragna?

/mopar

Briander - 2015-2-18 kl 10:11

Inre bussningarna på nedre länkarmen? När dom är dåliga tycker jag att det känns som att hela framvägen låter.

NZORIKKO - 2015-2-18 kl 12:07

Till krängarens bussningar? Testa å dra den "utåt innåt" alltså från hjulhuset sett. Ska inte röra sig alls.

Bra tips

Har du kollat så hjulbultarna är dragna?

Öh ja, senast igår när jag bytte kränghämmarstaget.

Inre bussningarna på nedre länkarmen? När dom är dåliga tycker jag att det känns som att hela framvägen låter.

Jag ska försöka kolla det på nåt sätt.

BennySteen - 2015-2-18 kl 21:50

Stämmningsbild :-)

SDC15168 (Medium).JPG - 62kB

NZORIKKO - 2015-2-26 kl 09:30

Bakrutetorkaren är lite speciell på 156 SW. För att få till ett nytt torkarblad gjorde jag så att jag köpte ett av rätt längd, 380 mm på Biltema och slaktade det och använde bara själva gummit och stålstängerna som styvar upp gummit. Inte för att jag brukar använda bakrutetorkaren särskilt ofta utan mer för att det skämmer bilen med trasiga grejer.

DSC_0937.JPG - 277kB

Briander - 2015-2-26 kl 15:59

Tack för tipset! Har letat gummi till den där men inte funnit något, jag gör som du helt enkelt. Själv använder jag torkaren för jämnan den här årstiden.

BennySteen - 2015-2-27 kl 00:22

du kan hjälpa mig med det där på dragbilen, har torkaren liggande.
var på opus idag och fick 2:or på handbroms , bromslang + högt dimljus.

eller så köper jag en annan bil :-)


NZORIKKO - 2015-3-4 kl 17:28

Nu har jag fått tag på täcklock till bagageluckan tack vare Alfapower. Bra site och bra folk som hänger här.

NZORIKKO - 2015-3-9 kl 09:36

Jag har för mig att jag sett en 156 med chromade backspeglar men nu när jag kollar runt bland stylingfirmorna hittar jag inte det och inte heller chromade kåpor. Någon som vet om det finns eller om jag blandat ihop det med 147:ans eller 159:ans chromade speglar.

alfa-romeo-147-hatchback-diesel_13091367.jpg - 111kB

alfa_romeo_159_saloon_36487.jpg - 85kB

BennySteen - 2015-3-9 kl 11:16

Lacka själv. Blev ju bra på Lancian :-)

/B

NZORIKKO - 2015-3-9 kl 17:16

Efter att tidigare idag ha gjort jobbet med handtaget på Mias 147:a började jag kolla lite nogrannare på handtagen på 156:an och de är av aluminium som är polerad inte chromade som på 166:an. Jag ska göra ett försök med att foliera speglarna med aluminiumfinish få se om det blir bra. Jag tycker att en svart bil med aludetaljer ser bra ut.

Briander - 2015-3-9 kl 17:33

Jag har sett sådana kåpor du pratar om, är väl typ en Zender-grej? Är en kåpa av polerad aluminium ser det ut som, som man verkar sätta rakt över befintlig spegel bara. Vet att jag sett bilder på sådana men hittar såklart inget alls nu.

NZORIKKO - 2015-3-9 kl 18:58

Nu dök det upp en annons på en 156:a på Blocket med MOMO speglar.

0348711488.jpg - 54kB

[Ändrad 2015-3-9 av NZORIKKO]

BennySteen - 2015-3-9 kl 20:50

hm, snyggt. men hellre utan momo märkning eller hur ?

tror också på foilering eller lackade.

Briander - 2015-3-9 kl 22:46

Ja men sedär ja, precis sådana där jag menade, idén är bra men nja, jag vet inte om jag tycker det är så snyggt. 147:ans speglar på en 156 hade suttit riktigt snyggt däremot.

palle - 2015-3-12 kl 06:09

Just det Rickard..... kom på en sak.... jag har en GTA front liggandes till 156an... svart, som är modifierad aningens för att passa med de vanliga skärmarna.
Dom är ju snygga.

Intresserad?

NZORIKKO - 2015-3-12 kl 08:20

Intressant, kan man använda befintliga fästen, lysen osv? Hade du den på din 156:a? Har du någon bild på den eller hellre på en bil som har en sådan front monterad?

NZORIKKO - 2015-3-15 kl 15:45

Den lilla rackaren drar olja på nåt sätt. Jag har inte kollat upp var det är men dels blåryker den ibland när man startar den kall och så luktar det bränd olja ibland tex när man stannar vid ett rödljus.
Annars har det varit ett gnisslande ljud från bagageluckan som stört så jag demonterade lite kåpor och det visade sig att motorn till torkaren är upphängd i gummigenomföringar som hade hamnat snett. Nu är det tyst och bra igen. Sen limmade jag locken över lysena i bagageluckan och tror att de kommer sitta tills det pajjar någon lampa.

[Ändrad 2015-3-15 av NZORIKKO]

DSC_0056.JPG - 2MB

BennySteen - 2015-3-15 kl 20:56

vad är det för otäcka saker längst ner bilden och som speglar sig i i bilen?

jag har sett sådana förut.... men dom har alltså smitit in i garaget nu också.

NZORIKKO - 2015-3-16 kl 09:30

Det är ju i alla fall ett fordon, inte en diskmaskin :bondage:


Spegel cykel.jpg - 38kB

Georg - 2015-3-16 kl 10:06

Gratis sud-känsla Rikard med oljebränning på grenrör lite varstansifrån :)

BennySteen - 2015-3-16 kl 10:08

cyklar är inga fordon, det är ohyra.

Diskmaskinen stod en vecka i mitt garage i väntan på en alfabroder som hade tid att hjälpa lyfta den...

NZORIKKO - 2015-3-16 kl 11:17

Diskmaskinen stod mitt för porten i typ två månader tills jag tog tag i eländet .....

Jag har spanat in några fälgar till 156:an http://www.blocket.se/stockholm/Dack_och_falgar_Alfa_Romeo_G... visst borde de vara bolt-on angående bultcirkel, offset och navhål? Då kan jag sälja orginal 15tums fälgarna.

FredrikAssarsson - 2015-3-16 kl 14:37

Kort svar, ja det hade gåttmed GTfälgarna.
långt svar: såvida inte du köpte settet så blir det nog till att hitta en annan uppsättning för annonsen är borta.

(Je må fundir litt på ditt U2U nu när jag flyttat och har lite längre dit, ska ha det i åtanke)

NZORIKKO - 2015-3-16 kl 14:41

3000 kr för fälgar med däck som skulle gått bara 100 mil var väl lite för bra för att bo i Umeå och ha 60 mil till annonsören.

NZORIKKO - 2015-3-17 kl 13:55

Nu då, en bild utan speglingar från ej tillhörande objekt.

DSC_0050.JPG - 3.3MB

NZORIKKO - 2015-3-26 kl 17:25

Idag var det stora hjulinställningsdagen, först justerade vi toe på Bennys BMW med exentriska skruvar i främre staget till bakvagnen.

Sedan gav oss på 156:an, fram var det toe in när det egentligen ska var toe out. Det justeras som vanligt på styrstagen.
Bak var det toe out när det ska vara toe in. Det justeras med skruvarna som sitter till det bakre staget. Det sitter exentriska brickor där både framför och bakom bakvagnsbalken som sin tur har avlånga hål där skruvarna förslyttar sig i sidled. Tyvärr samlas det grus i balken så trots att vi körde med rostlösning och blåste med tryckluft så gick speciellt vänstra skruven trögt men vi fick värdena nära det föreskrivna.
På vägen hem gick bilen snällare genom rondellerna och rakare däremellan.
Bussningarna till stagen bak var inte i nyskick om man säger så jag kolla efter nya.

DSC_0089.JPG - 104kB

DSC_0092.JPG - 123kB

FredrikAssarsson - 2015-3-26 kl 20:14

Kostar ca 300kr för ett sådant stag. Jag bytte ju båda mina backre då bussningeni min högra kröp ur och hjulupphängningen fick en gnutta toe out.... som tur var i låg hastighet.

BennySteen - 2015-3-26 kl 21:57

På Rikards bil satt det stora brickor ytterst som nog skulle förhindra att hela staget lossar om gummit blir riktigt dåligt.

borde väl funka pressa i bara bussningar också men kanske inte värt besväret om dom är billiga på ebay.


/b

FredrikAssarsson - 2015-3-26 kl 22:47

I ytterkant där min högra lossnade satt ingen bricka ytterst är jag säker på eftersom att jag satt och svor över det när jsg demonterade det. Har ni brickor ytterst också??

BennySteen - 2015-3-26 kl 23:46

tänkte du ute vid hjulen ? nja minns inte riktigt. rikard får kolla.

FredrikAssarsson - 2015-3-27 kl 08:20

Yes, kolla noga ute vid hjulen.. Blir lite vääääl spännande om den bussningen kryper ur.:smash:

NZORIKKO - 2015-4-1 kl 17:45

156:an klarade inte att min syrra övningskörde med den, fyrans växel går inte att få i längre. Den har varit lite trög att få i och väldigt trög att få ur och jag har tänkt att det beror på bla kylan så när den funkade okej idag när jag körde till syrran så tänkte jag att det berodde på att det var ganska varmt idag men istället så vart det tvärstopp istället på hemvägen.
Är det något som någon har en lösning på?

015 liten.jpg - 318kB

[Ändrad 2015-4-1 av NZORIKKO]

Filip - 2015-4-1 kl 18:09

http://www.alfaworkshop.co.uk/alfa_4th_gear.shtml
Går åt lite packningsgegga när man sätter tillbaka kåpan. Har för mig att jag använde Biltemas röda silikon.

NZORIKKO - 2015-4-1 kl 18:48

Är det så att det samlats spån som på nåt sätt hindrar fyrans växel från att gå i? På en av bilderna är det till och med en metallbit, borde det inte den fattas någonstans? Jag kanske skulle passa på att byta växellådsolja samtidigt.

BennySteen - 2015-4-1 kl 20:49

Såg ju oförskämt enkelt ut !
Är det finfördelat metallpulver som samlats i länkaget för 4:ans växel ?

Borde suttit en magnet i oljepluggen :-)

Tejpa en magnet på utsidan av vxlådan så kommer metallspånet flytta sig dit. har sett den metoden användas på oljefilter.

NZORIKKO - 2015-4-18 kl 20:38

Är det någon i Härnösandstrakten som kan kolla på de här fälgarna åt mig?
http://www.blocket.se/vasternorrland/Sommar_dack_med_alumini...
Han som annonserar ut dem är inte bra på svenska så jag har inte fått veta så mycket.

NZORIKKO - 2015-5-4 kl 17:07

Jag börjar få koll på bensinförbrukningen på 156:an - 1.08 med mest stadskörning, ingen sparbössa direkt men 1 dl mindre än Omegan och 3 mindre än 166:an.

DSC_0279.JPG - 29kB


Sen har jag köpt 10W60 olja från Biltema eftersom det fanns där och det står på att den är till Alfa Romeo:oO Få se om den börjar dra mindre nu.


DSC_0251.JPG - 89kB

NZORIKKO - 2015-5-5 kl 14:58

Jag tycker att det är väldigt hög ljudnivå i 156:an, det börjar vid 50 km/h och när jag mäter med mobilen är det 74 dB i 100 km/h. På nåt sätt verkar det som att ljudet kommer från bakdörrarna som att det inte är någon isolering i dem. Men även bakluckan kommer det ifrån. Inte premiumbil i alla fall. Som jämförelse är det 58 dB i Omegan vid samma fart.

FredrikAssarsson - 2015-5-5 kl 17:58

Absolut. Det är bullrigt i 156orna men de var ju inte heller vagnar i premiumsegmentet på sin tid.
Det är relativt högljutt i min också varav mycket verkar vara vägbuller tycker jag. Man kanske skulle riva ur inredningen och tilläggsisolera? Eller riva bort all isolering och bygga räser? Hehe..

NZORIKKO - 2015-5-25 kl 22:29

Jag har ett skumt fel på bilen, av och till indikerar blinkersen att det är någon lampa som är trasig genom att blinka fortare, ni vet. Ofta har det varit vänster bak men ibland höger bak. Jag har kollat upp lamprona men de fungerar och ser ut som nya. Jag har bara för att bytt till nya lampor men felet kvarstår till tex nästa gång jag startar bilen eller nästa dag eller nästa vecka eller till jag kopplar på släpvagnen. Sen kan den sköta sig en dag eller en vecka och så kommer felet tillbaka.

Varför blir det så?

sam_h - 2015-5-25 kl 22:52

lägger mina :2cents: på släpvagnskontakten.

niczii - 2015-5-26 kl 06:23

Quote: Ursprugligen inlagt av sam_h  
lägger mina :2cents: på släpvagnskontakten.


Instämmer här, brukar vara en glapp kontakt, hade själv det fenomenet med hästsläpet till min beemer, men uttaget på bilen funkade felfritt.

NZORIKKO - 2015-6-1 kl 07:53

Tack för tipsen. Jag demonterade lite paneler och följde kablarna från draget och hittade en plastlåda med ett kontaktstycke som inte satt fast. Jag tog isär det helt för att kolla om det var oxid eller så men det såg bra ut och sedan klämde jag ihop det ordentligt tills låsklacken klickade och efter det har blinkersen fungerat som den ska.

DSC_0010.JPG - 130kB

NZORIKKO - 2015-6-1 kl 07:55

Quote: Ursprugligen inlagt av FredrikAssarsson  
Absolut. Det är bullrigt i 156orna men de var ju inte heller vagnar i premiumsegmentet på sin tid.
Det är relativt högljutt i min också varav mycket verkar vara vägbuller tycker jag. Man kanske skulle riva ur inredningen och tilläggsisolera? Eller riva bort all isolering och bygga räser? Hehe..


Igår trodde dottern att bakluckan var öppen eftersom det lät så mycket från bagaget när hon åkte i baksätet. :wall:

BennySteen - 2015-6-12 kl 19:11

Idag fick 156an agera testpilot. Jag köpte Harrys Laptimer för Android och installerade på min android platta jag har som dash till racerbilen.

Tillsammans med en vanlig enkel bluetooth obd adapter kunnde vi få in varvtal etc i videon när jag och rikard kör runt kvarteret :-)

Kul grej och tillsammans med en snabbare GPS puck och OBD adapter bör det vara en bra hjälpmedel för att analysera sin körning.

https://www.youtube.com/watch?v=gxFWTQolJUQ

sam_h - 2015-6-12 kl 19:17

Quote: Ursprugligen inlagt av BennySteen  

https://www.youtube.com/watch?v=gxFWTQolJUQ

Nervkittlande lopp! :revs:

BennySteen - 2015-6-12 kl 20:09

Quote: Ursprugligen inlagt av sam_h  
Quote: Ursprugligen inlagt av BennySteen  

https://www.youtube.com/watch?v=gxFWTQolJUQ

Nervkittlande lopp! :revs:



jo, varvtiderna sjönk på andra varvet :-)

skall fortsätta prova harrys laptimer imorgon med porschen på konbana, tyvärr fick jag inte obd att funka mot porschen. det är en -99 så det är väl lite för omodernt.

med en 10hz gps så blir loggningen riktigt användbar. jag får fundera om det är värt dom extra $$.

NZORIKKO - 2015-6-12 kl 22:18

Tyvärr finns det svart på vitt att jag kört över 30 inne på vårt område och då kommer grannen att hytta med näven ännu mer till mina mopedkörande tonåringar :oO

GTm - 2015-6-13 kl 18:14

Det där såg ju användbart ut. Hur kopplar man in en snabbare gps i androidplattan? Bluetooth? Det kommer inte emot nån begränsning på bluetoothens snabbhet om man ska ha både odb och gps via den?

Ger mig iväg och googlar litet :D

BennySteen - 2015-6-14 kl 17:51

bluetooth är nog vad som gäller. kolla http://www.gps-laptimer.de/Compatibility.html

XGPS160 GPS verkar populär, finns för dryga tusenlappen på ebay.

Finns massor info på:
http://www.gps-laptimer-forum.de/viewforum.php?f=2
http://www.rejsa.nu/forum/viewforum.php?f=86


Jag körde med den i porschen i helgen, utan ODB, Fick dock inte främre kameran att funka, så jag körde med bakre. det var mest för att löra mig programvaran.

Det kan vara en poäng att lära programmer innan man kör med en så man vet hur den funkar, det finns mycket finneser.

https://www.youtube.com/watch?v=LVK7uLin4CM


NZORIKKO - 2015-6-16 kl 10:54

156:an klarade Opus nålsöga idag.


DSC_0145.JPG - 3MB

FredrikAssarsson - 2015-6-16 kl 14:24

:beerchug:

blompa - 2015-6-17 kl 05:27

Grattis! Hoppas den ger dig nytta och glädje i många år framöver.

NZORIKKO - 2015-6-17 kl 16:15

Quote: Ursprugligen inlagt av blompa  
Grattis! Hoppas den ger dig nytta och glädje i många år framöver.


Inte år kanske månader.:rolleyes: jag vill ju ha en Maserati nån gång.

NZORIKKO - 2015-6-18 kl 16:09

Idag gav Benny och jag oss på den trilskande fjärde växeln.
Efter lite demontering såg vi var det samlats metallspån och grusliknande rester där ena axeln i växellådan är lagrad i huset. Vi rengjorde och fick bort en hel del och fyran går att få i nu men är väldigt trög att få ur. Vi såg att det bildats smågropar i ytan i huset men de borde inte inverka på att växeln går trögt. Det kan vara motsvarande metallspån och rester där axeln är lagrad in mot kopplingen till och det gör att växeln är svår att få ur och man borde rengöra på motsvarande sätt även där. Pluggen var det orsakade med besvär för det sitter så till att man måste ha en väldigt kort insex eller lyfta motorn ovanför bärarmen vilket vi gjorde. Väl lös visade det sig att den fyller sin funktion för det var mycket spån i magneten.


DSC_0165.JPG - 121kB

DSC_0167.JPG - 282kB



DSC_0166.JPG - 235kB

BennySteen - 2015-6-18 kl 18:04

Det var rätt enkelt, bort med vänster hjul och innerskärm. Bort med plastskyddet under.

Demontera 6-8 skruvar mot vxlådans gavel och rengör längst ner.

Dränera gamla olja och fyll på ny.

Nu saknade vi en kort insexhylsa för dräneringspluggen , annars gick det snabbt.


Vi får väl se om det 4:an blir bättre med tiden.



SDC15443.JPG - 1.8MB

NZORIKKO - 2015-9-22 kl 23:10

Vi grejade med växellådan enligt tipset vi fått och fyrans växel går något bättre men inte bra.

Nu har vi tagit tag i nästa problem och det är att bilen läcker olja kring grenrören. Andreas sökte på nätet och hittade tips om att övre grenrörsbultarna inte bottnar utan insidan sitter i ett utrymme där det passerar olja. Så vi tog och skruvade lös alla de fyra övre bultarna och gängade tillbaks dem med hydraultätning få se om det gör susen.



vlcsnap.jpg - 156kB

redtop - 2015-9-23 kl 06:58

Quote: Ursprugligen inlagt av NZORIKKO  

Nu har vi tagit tag i nästa problem och det är att bilen läcker olja kring grenrören. Andreas sökte på nätet och hittade tips om att övre grenrörsbultarna inte bottnar utan insidan sitter i ett utrymme där det passerar olja. Så vi tog och skruvade lös alla de fyra övre bultarna och gängade tillbaks dem med hydraultätning få se om det gör susen.


Liknande konstruktion på torrkopplingen på Ducati. Där använder man Loctite 510 Flänstätning som klarar upp till 200°C.
Olja blir ju lätt 130°C varm.

NZORIKKO - 2015-11-6 kl 20:22

Det läcker fortfarande olja - konstigt att jag slösurfade och hittade denna site där de menar att de skulle göra ganska stor förändring på en icketurbomotor.

Optimering till din ALFA ROMEO 156 2.0 (Bensin) 150hk 2001- Effektresultat visas nedan:
# Skräddarsydd omprogrammering! #Utförs hos auktoriserad AutoStable Optimeringsplats #60 dagars nöjd kundgaranti.

Effekt Före 150 hk
Efter 166 hk
+ 16 hk

Vridmoment
Före 186 Nm
Efter 200 Nm
+ 14 Nm

Annars på dieselturbos går ju det att öka effekten och vridet väldigt mycket.

 Pages:  1  2    4