AlfaPower

164:a som går dåligt

MikaelD - 2019-7-1 kl 22:07

Behöver lite tips angående min 164 V6 12V -94

Tanken med bilen var att ha den som en sommarbruksbil.

Köpte bilen för 6år sedan, då gick den lite ojämnt. Tänkte det skulle vara lätt att avhjälpa. Då bilen var i stort behov av service, så började jag med att byta kamrem, pump, olja, samtliga filter, tändstift, tändkablar termostat ventilspelkontroll flexrör avgas mm

Efter detta gick bilen till min stora besvikelse precis lika dåligt som innan.
Lämnade in bilen på verkstad. Dom provade med annan lmm utan nån framgång. Dom hade dock inga diagnosverktyg eller så. Har även kollat över alla kontakter, provat förstärka jordflätan med startkabel, annat batteri.

Bilen startar hyffsat fort med går riktigt dålig. Hostar och fräser. Står den på tomgång så hör man att den misständer till och från.

Bilen har stått orörd i 3år nu i varmgarage, startade dock direkt.

Behöver tips hur man ska gå vidare, ideer på vad som kan va galet. Har förstått det som att det ska finnas nåt slags felkodssystem i denna bil. Vem kan läsa av sådant i Gbg/Kungälv området? Tips på nån som är duktig på sån här felsökning.


20160511_204305.jpg - 1.2MB

magvik - 2019-7-2 kl 09:39

Jag gissar att det finns sand i tanken som hindrar pumpen från att suga bränsle.

//Magnus

bravo - 2019-7-2 kl 14:50

sand i tanken. hmm hur ska det komma in om någon inte har hällt i det.

kan snarare vara dåligt bränsle om bilen stått länge. det är viktigt att bli kvitt alla gammal bensin då det är skit bensin idag. slå i nytt och prova igen. det kan även vara bränsletrycks regulatorn på railen som är problemet. hade inte pumpen kunnat suga bensin så hade den inte startat.

magvik - 2019-7-2 kl 16:08

Den suger i sig sand om ventilen i höger hjulhus bak rostat bort eller om slangarna till den gått av.
Har råkat ut för det med märkliga problem som kom och gick.
Det är enkelt att kolla om man inte är rädd för att köra ner armen i tanken.

[Ändrad 2-7-2019 av magvik]

bravo - 2019-7-2 kl 17:18

Quote: Ursprugligen inlagt av magvik  
Den suger i sig sand om ventilen i höger hjulhus bak rostat bort eller om slangarna till den gått av.
Har råkat ut för det med märkliga problem som kom och gick.
Det är enkelt att kolla om man inte är rädd för att köra ner armen i tanken.

[Ändrad 2-7-2019 av magvik]


ja det kan den ju göra. tänkte inte att skiten sitter i hjulhuset och är stort problem.

MikaelD - 2019-7-2 kl 20:44

Tack för input. Känns som att jag behöver kolla tanken då. Man kan inte lossa på bränsleslangen fram i motorrummet, och sen köra pumpen för att se att man har en bra stråle?

Tanken är nästan tom, ska tanka upp den med färsk soppa. Bensinen i bilen är 3år gammal, dock så gick den lika dåligt då när bensinen var ny så är nog tyvärr inte så enkelt. Men ska ju givetvis uteslutas.

Provade att starta bilen idag igen. Går hyffsat på tomgång. Men när man gasar till hastigt så dör den nästan.

magvik - 2019-7-2 kl 22:17

Bensinpumpen sitter nedsänkt i tanken lätt åtkomligt från bagaget. Bara att lossa den och inspektera, har du lite bensin i är det bra.
Kolla även ventilen i hjulhuset, bör finnas vid tankröret typ.

MikaelD - 2019-7-3 kl 22:09

Försökte ta loss bränslepumpen idag, för att se hur det ser ut.
Blev dock lite osäker på hur man lossar bränsleledningarna från pumpen. Den ena släppte hyffsat lätt. Men den andra sitter som berget. Hur funkar dessa kopplingar egentligen?

20190703_190154.jpg - 4.4MB

magvik - 2019-7-6 kl 07:28

Hmm, trycka ned och vrida vill jag minnas. Var försiktig så den inte går av.

Alfadriver - 2019-7-11 kl 21:29

Det sitter ett bränslefilter i höger hjulhus.


[Ändrad 2019-7-11 av Alfadriver]

DSCI0003b.JPG - 1.2MB

MikaelD - 2019-7-12 kl 06:33

Tack för tipset.
Bytte ut det filtret när jag höll på med bilen för 5år sedan, dock utan nån förändring på gången. Noterade vid det tillfället att bränsleslangen var något klämd/böjd från tidigare filter byte. Nån tidigare som dragit åt banjo bulten utan att hålla emot. Rätade ut slangen så gott det gick, men fortfarande en liten kläm.
Borde kanske byta ut slangen mellan pump och filter för att utesluta ev strypning där.