AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
Författare: Ämne: GTV 2.0 ts dör titt som tätt.
philen
Alfista
***
Avatar



Inlägg: 101
Registrerad: 2011-10-26
Befinner sig: Stockholm/Söder
Medlemmen är Offline


[*] Inlagd 2016-6-5 kl 12:42
GTV 2.0 ts dör titt som tätt.


Hej!

Tog en fin lördagstur igår med sambo till Tällberge och tillbaka. Tidigare har motorn slagit ifrån någon kvarts sekund vid fullt pådrag ibland. Det har inte bekommit mig eller tidigare ägare. Men igår blev det värre, hela motorn lade av, tröck jag på gasen snedtände den deluxe, lät som maskingevär. Sedan stängdes allt av helt. Väl död gick den att starta igen. Det här är inte så bra, första gången hände det på en järnvägsövergång och andra gången mitt i en rondell. Det hände samanlagt ungefär en gång var tionde mil, sex gåner på 70 mil.

Det jag märkte var att den första lampan som började lysa var varningslampan för spridarna. Sedan kom resten. Ett relä har börjat leva high life. Vet inte om det har med varandra att göra. Försökte lista ut vad som utlöser det. Verkar vara vid lite tuffare pådrag, men det talar emot järnvägsövergången för där smög jag.

Har någon här haft liknande problem? Eller om någon smart person kanske kan lista ut det ändå?

Jag skall ut och åka nu tänkte jag, lite hårdare körning och försöka lista ut när det händer.

Tack på förhand!




Medlem i CAR
GTV 916 2.0TS
------------------
147 2.0 T.S "Robert"
145 1.6 i.e boxer "Affe"
164 2.0 T.S nord "lyxbilen"
Visa anvädares profil Visa alla inlägg av användare
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6511
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2016-6-5 kl 13:30


Trasig insugsslang? Hål och sprickor där kan spöka mycket.





Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm”, '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
rschneberger
Alfa-freak
****
Avatar



Inlägg: 555
Registrerad: 2014-3-22
Befinner sig: Borensberg
Medlemmen är Offline

Humör: Dags för buskörning!

[*] Inlagd 2016-6-5 kl 13:58


Kolla jordkabeln nere vid växellådan in mot karossen.




Ricky Schneberger,
Alfa GTV 916 2.0TS Turbo
VW Caddy "My little Mule"
Mazda MX-5 Schneberger Competizione
AR 156 2.5 Sportwagon
Mazzarini R/T
Ford Capri (projekt) ...och så några till...och några hojjar.
https://www.alfapower.nu/viewthread.php?tid=35537
http://www.alfapower.nu/viewthread.php?tid=34118
http://www.alfapower.nu/viewthread.php?tid=33730

Visa anvädares profil Visa alla inlägg av användare Denna anvädare har MSN Messenger
Nathia
Alfa-freak
****
Avatar



Inlägg: 928
Registrerad: 2013-2-15
Medlemmen är Offline

Humör: Det är mycket nu

[*] Inlagd 2016-6-5 kl 14:51


HÄJ!!

Tycker du kanske kan byta bränslepump?
Om det inte har med ditt blinkersrelä att göra med.. ;)




Hon/Henne
Visa anvädares profil Visa alla inlägg av användare
Kalle_alfaturbo
Alfa-freak
****
Avatar

Avatar


Inlägg: 970
Registrerad: 2002-11-5
Befinner sig: Uppsala
Medlemmen är Offline

Humör: På hugget

[*] Inlagd 2016-6-5 kl 15:12


Vacumläcka (trasiga slangar) eller taskig LMM brukar kunna ge liknande symptom som du beskriver.



Kalle Sandler


- Att ha den snabbaste Alfan är som att vara bäst i särskolan -
Visa anvädares profil Visa alla inlägg av användare
philen
Alfista
***
Avatar



Inlägg: 101
Registrerad: 2011-10-26
Befinner sig: Stockholm/Söder
Medlemmen är Offline


[*] Inlagd 2016-6-5 kl 22:32


hmm... skall kolla insug och lmm, har haft det bekymret förr ett par gånger men det har inte tett sig så att bilen stänger av sig. Tidigare ägare har kollat lmm och då var det inga problem, det kommer som sagt då och då. nästan inget idag. tog en hård tur på landsväg 10 mil idag, slog ifrån och spridarlampan slog på en gång på fyran max pådrag. dog i kring 1-2 sekunder men kom igång igen. körde ur många många kurvor med fullt pådrag och fungerade alltid i övrigt,
Något relä smattrar som fan ibland, oftast vid pådrag men ibland även vid lugn körning, ibland blir det ett lite lugnare klickande som varken har med blink att göra. snabbare och mer oregelbundet än blink-reläet.

jag skall kolla jordkabeln också, tack för tips!

Tror inte bensinfiltret är bekymret, men kanske skall byta för det rena nöjjet.

avstickare: blinket funkar, öppnade reläet och några lödningar hade släppt, lödde om och satte tillbaka, nu funkar det prima.




Medlem i CAR
GTV 916 2.0TS
------------------
147 2.0 T.S "Robert"
145 1.6 i.e boxer "Affe"
164 2.0 T.S nord "lyxbilen"
Visa anvädares profil Visa alla inlägg av användare
sam_h
Alfa-guru
******
Avatar

Avatar


Inlägg: 3501
Registrerad: 2006-4-24
Befinner sig: Ludvigsborg, Skåne
Medlemmen är Offline

Humör: Io non ho paura

[*] Inlagd 2016-6-6 kl 10:21


Även oljeläck från ventilkåpepackningen ner på rpm-givaren (under insuget) kan ge fenomen att motorn stänger av, och startar sedan igen. De flesta som haft det problemet så har dock symptomen varit att när man fram till ett stop, rödljus eller liknande och frikopplar innan så dör motorn när den kommer ner på lägre RPM, och går inte att starta igen förrän efter några minuter när oljan runnit undan från rpm-givaren.



Sam Helgesson
Medlem i CAR

Giulietta (940) 1.4TB MA -11 Merdas projekttråd, 166 3.0 Zender -99 TEAs projekttråd, 166 3.0 Donator -99, 166 2.0 TS -99 BMRs projekttråd 75 3.0 -89 Projekttråd

Visa anvädares profil Visa alla inlägg av användare
redtop
Alfista
***
Avatar

Avatar


Inlägg: 297
Registrerad: 2011-10-20
Befinner sig: Sthlm
Medlemmen är Offline


[*] Inlagd 2016-6-7 kl 08:34


Hjälpte en alfisti för ett par år sen med liknande symptom på sin 155a.
Där var det ett synnerligen mysko tuningchip med flera adaptrar monterat. Troligtvis glappade chippet någonstans i sina socklar. Ersatte det med ett chip som passade driekt i ECUn sockel och sen funkade det.

Alfa 155 chip2 (Custom).jpg - 60kB




Lasse
GTV 2.0 TS -97
Visa anvädares profil Visa alla inlägg av användare
Skånsken
Alfa-freak
****
Avatar

Avatar


Inlägg: 782
Registrerad: 2003-7-5
Befinner sig: Älvdalen, Dalarna
Medlemmen är Offline


[*] Inlagd 2016-6-7 kl 10:54


Vevaxelgivaren.



E. Svensson
Grandis DI-D -08
Ceéd SW CRDI -10
4 st Jaktlabradorer för jakt och tävling
Visa anvädares profil Visa alla inlägg av användare Denna anvädare har MSN Messenger

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 73.0% - SQL: 27.0%]