AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
Författare: Ämne: Död efter kopplingsbyte
Tomik
Junior Alfista
**
Avatar

Avatar


Inlägg: 84
Registrerad: 2015-8-3
Befinner sig: Öland
Medlemmen är Offline


[*] Inlagd 2018-4-16 kl 18:48
Död efter kopplingsbyte


Min 166:a är inne på tredje året i garaget. Köpte den som dödsförklarad men inte begravd :P Efter lite mekande och hjälp från detta forum hittade jag en kortis i inmobilizern. Efter ny nyckelsändare, ECU och inmobb så hostade den igång och det var underbara fem minuter, kan fortfarande känna bensindoften i garaget. Men växla ville den inte, det visade sig vara urtrampningslagret som hade blivit av med ett öra, så det var bara att kavla upp armarna för ett 18 månaders långt kopplingsbyte (med vissa pauser för vård av övriga fem bilar i garaget kanske jag bör tillägga).
Nu har jag dock fått ihop allt men då slår inte startmotorn till. Läste att man ska ta ur nyckeln ett tag och testa igen men tji!
Vad bör vara nästa steg? Verkar som inmobben har slagit till igen, eller?

[Ändrad 2018-4-16 av Tomik]

[Ändrad 2018-4-16 av Tomik]
Visa anvädares profil Visa alla inlägg av användare
blompa
Alfa-freak
****
Avatar



Inlägg: 683
Registrerad: 2013-11-11
Befinner sig: Umeå
Medlemmen är Offline


[*] Inlagd 2018-4-16 kl 21:23


Det sitter en säkring vid batteriet i skuffen (i en l-formad plastgrej på ena plusledaren). om inget händer när du vrider om nyckeln är det nog den som farit. mega bolt on 125A lär det vara.





_____________
Andreas Blom, medlem av Umeåmaffian.

Mina fordon (och länk till byggtrådar):Fiat Coupé 2.0 20VT 1999, Audi S4 1994
Tidigare fordon:Lancia Dedra Integrale 1993 - såld!, Alfa Romeo 166 3.0 1999 - Såld 20160604, Toyota Celica GT4,ST165 1988 andel såld 2016-11-07
Visa anvädares profil Visa alla inlägg av användare
Tomik
Junior Alfista
**
Avatar

Avatar


Inlägg: 84
Registrerad: 2015-8-3
Befinner sig: Öland
Medlemmen är Offline


[*] Inlagd 2018-4-16 kl 21:28


Har kollat den och den ser fräsch ut. Vill mycket till för att den ska gå. 30A på torpedväggen för Ignition är också hel.
Visa anvädares profil Visa alla inlägg av användare
blompa
Alfa-freak
****
Avatar



Inlägg: 683
Registrerad: 2013-11-11
Befinner sig: Umeå
Medlemmen är Offline


[*] Inlagd 2018-4-16 kl 21:37


Mät den. Det finns nämligen en bugg i ECUn som gör att om du lämnar nyckeln i ett längre tag och sen försöker starta kommer motorn gå runt men nyckeln är inte godkänd. då eldar man den säkringen.

Symptomen på att säkringen farit är att immobilizernyckeln inte släcks, inget klick när du vrider om nyckeln. Helt stendött.
på en 166 går motorn runt och har nyckelsymbolen tänd men bilen startar inte (om det är immobilizern som slagit ifrån)

Det är bra om det är megasäkringen som farit då alla andra alternativ suger ganska hårt.



[Ändrad 2018-4-16 av blompa]

[Ändrad 2018-4-16 av blompa]




_____________
Andreas Blom, medlem av Umeåmaffian.

Mina fordon (och länk till byggtrådar):Fiat Coupé 2.0 20VT 1999, Audi S4 1994
Tidigare fordon:Lancia Dedra Integrale 1993 - såld!, Alfa Romeo 166 3.0 1999 - Såld 20160604, Toyota Celica GT4,ST165 1988 andel såld 2016-11-07
Visa anvädares profil Visa alla inlägg av användare
Tomik
Junior Alfista
**
Avatar

Avatar


Inlägg: 84
Registrerad: 2015-8-3
Befinner sig: Öland
Medlemmen är Offline


[*] Inlagd 2018-4-17 kl 18:24


50%. Key-code lampan släcks efter nån sekund men stendöd. Ska byta 125:an och testa igen.
Visa anvädares profil Visa alla inlägg av användare
Rikard Vedin
Junior Alfista
**
Avatar



Inlägg: 67
Registrerad: 2015-1-4
Befinner sig: Jönköping
Medlemmen är Offline

Humör: Ivrig på att köra 166 igen...

[*] Inlagd 2018-4-17 kl 19:47


Jag fick problem med immobilizern på min 166:a för några år sedan. Det visade sig vara oxid på kontakten mellan antenn och immobilizerboxen, sprejsprej och sen okej. Tydligen rätt vanligt och då det är väldigt svaga strömmar är de hyperkänsliga för oxid, på min syntes det inte ens. Inte säker på att ditt bekymmer beror på samma sak men värt att kolla.:smash:



Alfa 166 2,5 -01 "Chiara"
Alfa 156 SW 2.0 -01
MG ZT-T 190 -03
Morris Minor -59


Tidigare:
Alfa 164 3.0 -90
Fiat Stilo 1.8 -02 Ondskan i bilskepnad
156 2,5 -99
156 TS -00
Alfasud -75, Alfasud -79
Alfetta 2.0 -78
Visa anvädares profil Visa alla inlägg av användare
blompa
Alfa-freak
****
Avatar



Inlägg: 683
Registrerad: 2013-11-11
Befinner sig: Umeå
Medlemmen är Offline


[*] Inlagd 2018-4-17 kl 21:48


jo antennringarna tenderar att ge sig eller bli glapp. då går dock motorn runt.



_____________
Andreas Blom, medlem av Umeåmaffian.

Mina fordon (och länk till byggtrådar):Fiat Coupé 2.0 20VT 1999, Audi S4 1994
Tidigare fordon:Lancia Dedra Integrale 1993 - såld!, Alfa Romeo 166 3.0 1999 - Såld 20160604, Toyota Celica GT4,ST165 1988 andel såld 2016-11-07
Visa anvädares profil Visa alla inlägg av användare

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 85.0% - SQL: 15.0%]