AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
Författare: Ämne: VDC failure, 156 JTS
TomTrikk
Alfista
***
Avatar

Avatar


Inlägg: 161
Registrerad: 2017-1-15
Befinner sig: Rosersberg Sigtuna
Medlemmen är Offline


[*] Inlagd 2019-4-15 kl 14:17
VDC failure, 156 JTS


Nu vägrar bilen starta efter ett kort stopp, vdc failure och hänglåslampan lyser glatt, bogserat hem och laddat batteriet, försökt köra Multiecuscan som inte får kontakt med ECU
Har googlat mig trött och inte hittat någon lösning. Kan det bero på batteriet trots att det är fulladdat?




Tommy
AR 156 2,0 TS -99
AR 156 2,0 TS SW -99
AR 156 2,0 JTS -04
AR 147 1,6 TS -01
AR 166 3,0 V6 -99
Tidigare vagnar:
1750 GTV -69
Lotus super seven S4 -70
2000 GTV -75
Giulia 1300 TI -67 (1750)

Visa anvädares profil Visa alla inlägg av användare
alfettaalfa
Junior Alfista
**
Avatar

Avatar


Inlägg: 51
Registrerad: 2009-8-28
Befinner sig: Trollhättan
Medlemmen är Offline


[*] Inlagd 2019-4-15 kl 15:42


Batteriet kan ju vara kass även om du laddat det , testa ett annat innan du gör något mer.




Bengt Svedberg
GTV6 2,5 -86 , 156TS -98 , 164 3,0V6 -94
ex. Alfetta GT -76 , Alfetta 2,0 -83 och -84 , 164TS -89 , 164V6 3,0 -89 , Fiat 124 SportCoupe-75x2 , Lancia Y10 -86
Visa anvädares profil Visa alla inlägg av användare
TomTrikk
Alfista
***
Avatar

Avatar


Inlägg: 161
Registrerad: 2017-1-15
Befinner sig: Rosersberg Sigtuna
Medlemmen är Offline


[*] Inlagd 2019-4-15 kl 16:11


Har bytt till annat batteri, dock även det begagnat. Har en hel bunt batterier som jag laddat, alla ligger på 12,6-12,9v, vilket är för lågt enligt expertisen. Har även provat med startkablar.



Tommy
AR 156 2,0 TS -99
AR 156 2,0 TS SW -99
AR 156 2,0 JTS -04
AR 147 1,6 TS -01
AR 166 3,0 V6 -99
Tidigare vagnar:
1750 GTV -69
Lotus super seven S4 -70
2000 GTV -75
Giulia 1300 TI -67 (1750)

Visa anvädares profil Visa alla inlägg av användare
TomTrikk
Alfista
***
Avatar

Avatar


Inlägg: 161
Registrerad: 2017-1-15
Befinner sig: Rosersberg Sigtuna
Medlemmen är Offline


[*] Inlagd 2019-4-17 kl 12:37


Var sitter ecu:n, tänkte kolla kablage och kontakter.



Tommy
AR 156 2,0 TS -99
AR 156 2,0 TS SW -99
AR 156 2,0 JTS -04
AR 147 1,6 TS -01
AR 166 3,0 V6 -99
Tidigare vagnar:
1750 GTV -69
Lotus super seven S4 -70
2000 GTV -75
Giulia 1300 TI -67 (1750)

Visa anvädares profil Visa alla inlägg av användare
bravo
Alfa-freak
****
Avatar



Inlägg: 630
Registrerad: 2012-1-11
Befinner sig: Trelleborg
Medlemmen är Offline


[*] Inlagd 2019-4-17 kl 13:53


VDC sitter på abs enheten. integrerad i den.
ecu för motorstyrningen sitter på spjällhuset om jag inte har fel för mig eller torpeden.
du måste in o radera felkoderna först.
hur är dina batterier om du belastar dom med en sådan där belastare för att se dess kondition.



[Ändrad 2019-4-17 av bravo]




Rickard Bergh alfa tok som bara älskar märket.
www.facebook.com/alfaromeo.oem.parts
Area sales manager svenska marknaden för
Hella Gutmann Solutions A/S
www.hella-gutmann.dk
Visa anvädares profil Gå till användarens hemsida Visa alla inlägg av användare
TomTrikk
Alfista
***
Avatar

Avatar


Inlägg: 161
Registrerad: 2017-1-15
Befinner sig: Rosersberg Sigtuna
Medlemmen är Offline


[*] Inlagd 2019-4-17 kl 18:31


Nu sitter det ett nytt batteri i, funkar fortfarande inte, kommer inte in med Multiecuscan inte heller Biltemas obd-grunka som funkade innan, släckte motorlampan med den, verkar som kommunikationen med ecu:n inte funkar alls.
Har kollat jordkablar och haft isär alla kontakter jag hittat och rengjort och haft mig. Känns som felet ligger i ECU:n. Någon som har en liggande till 2,0 JTS, lite panik nu!




Tommy
AR 156 2,0 TS -99
AR 156 2,0 TS SW -99
AR 156 2,0 JTS -04
AR 147 1,6 TS -01
AR 166 3,0 V6 -99
Tidigare vagnar:
1750 GTV -69
Lotus super seven S4 -70
2000 GTV -75
Giulia 1300 TI -67 (1750)

Visa anvädares profil Visa alla inlägg av användare
bravo
Alfa-freak
****
Avatar



Inlägg: 630
Registrerad: 2012-1-11
Befinner sig: Trelleborg
Medlemmen är Offline


[*] Inlagd 2019-4-17 kl 19:06


Quote: Ursprugligen inlagt av TomTrikk  
Nu sitter det ett nytt batteri i, funkar fortfarande inte, kommer inte in med Multiecuscan inte heller Biltemas obd-grunka som funkade innan, släckte motorlampan med den, verkar som kommunikationen med ecu:n inte funkar alls.
Har kollat jordkablar och haft isär alla kontakter jag hittat och rengjort och haft mig. Känns som felet ligger i ECU:n. Någon som har en liggande till 2,0 JTS, lite panik nu!


du kan inte ta en annan ecu och prova då den är knuten till den bilens. ska du ha en annan så är det en ny och den kan du inte sätta i någon annan bil efter du har kopplat in den i din och sen slagit till tändningen. dom länkar samman med imobilisern, bodycomputern tillsammans med nycklarna. ska du ha annan så måste du ha allt från en annan bil.

har du kollat så alla säkringar är hela. känns ju så om du inte kommer åt nått.




Rickard Bergh alfa tok som bara älskar märket.
www.facebook.com/alfaromeo.oem.parts
Area sales manager svenska marknaden för
Hella Gutmann Solutions A/S
www.hella-gutmann.dk
Visa anvädares profil Gå till användarens hemsida Visa alla inlägg av användare
TomTrikk
Alfista
***
Avatar

Avatar


Inlägg: 161
Registrerad: 2017-1-15
Befinner sig: Rosersberg Sigtuna
Medlemmen är Offline


[*] Inlagd 2019-4-17 kl 21:15


Kollat alla säkringar, kan det vara ett problem med nyckeln?



Tommy
AR 156 2,0 TS -99
AR 156 2,0 TS SW -99
AR 156 2,0 JTS -04
AR 147 1,6 TS -01
AR 166 3,0 V6 -99
Tidigare vagnar:
1750 GTV -69
Lotus super seven S4 -70
2000 GTV -75
Giulia 1300 TI -67 (1750)

Visa anvädares profil Visa alla inlägg av användare
bravo
Alfa-freak
****
Avatar



Inlägg: 630
Registrerad: 2012-1-11
Befinner sig: Trelleborg
Medlemmen är Offline


[*] Inlagd 2019-4-18 kl 10:21


har du kollat alla jordpunkter osv. kolla jordflätan mellan chassi och växellådan. händer den ärgar av och då får du problem. enkelt sätt att testa är en startkabel från - på batteriet till motorn..




Rickard Bergh alfa tok som bara älskar märket.
www.facebook.com/alfaromeo.oem.parts
Area sales manager svenska marknaden för
Hella Gutmann Solutions A/S
www.hella-gutmann.dk
Visa anvädares profil Gå till användarens hemsida Visa alla inlägg av användare

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 80.9% - SQL: 19.1%]