AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
 Pages:  1  ..  8    10    12  13
Författare: Ämne: Nytt sudprojekt: Vitan / bakvagn bakbromsar
George Junior
AlfaRäv
*****
Avatar



Inlägg: 1815
Registrerad: 2005-7-2
Befinner sig: Pan American Highway
Medlemmen är Offline

Humör: Work hard, play harder

[*] Inlagd 2020-1-20 kl 00:24


Får 156ans stolar plats i Suden? Finns ju några snygga klädslar att välja på där.




David George von Boisman
Nu: Fodervärd åt frugans 159 2.2JTS från 2008, 3400 mil. Förr: massa grymma moppar, Saab 96 kortnos, DKW F 102, Peugeot 106, Mazda Miata, Giulietta delivery (inhyrd), Fiat Uno, Fiat Palio Adventure, Opel Zafira
Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-20 kl 23:14


Det tror jag absolut att dom gör. Nu blir det ju så att det här projektet ska övergå i rullande renovering så - mkt som kanske monteras nu byts efterhand - när det dykt upp...



Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-24 kl 16:44


Uppstart. Div. krångel som vanligt.
Kör m. dunkmatning å fick läckage på returen. Suck lackade ju blocket m. hammarlack å det stod emot soppa ca 10 sek. :bondage:
Skulle ha roll out men det smög sig - glömt att jag inte fyllt koppling/bromssystemet.
Nya tag. Nya läckage.




Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-25 kl 22:37


Fick i bromsvätska i systemet men taskigt luftade bromsar men det skit samma men koppling OK. Så - jag körde ut den... skulle justera tändläget men innan jag hann koppla på stroboskoplampan dog den. Helt befriad från tändning. Inte minsta gnista.
Körde in på startmotorn.
Har dissekerat fördelaren och dom nyputsade brytarna var helt sönderbrända...

Fick en halvkomplett fördelare av Grifo som jag hittade rörliga delen av brytarna på. Snyggade till ytorna och mätte kondingarna. Den jag använt verkade inte kunna hålla någon ström alls så nu har jag monterat ihop grejerna för nytt försök imorrn.
Använder en Boschspole från brytarlöst och orginal Ducellierfördelare.
Har aldrig sett maken till knistor med den kombon. Tills det gav upp.
Massa trassel med Mekonomen som har brist på basutbud m. gänglåsning å bränsleslang i viss dimension. Blir ingen ordning på nåt.
Just nu känns som ett steg framåt å två bakåt.




Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-25 kl 22:45


I stolsskenorna ligger det två trähjul på varje sida. Som små puckar fast av trä bedömer jag. Dom verkade ha svällt så jag slipade ner dom ngr mm å nu funkar det bättre.



Visa anvädares profil Visa alla inlägg av användare
Micke G
AP\'s boxersamlare
******
Avatar



Inlägg: 3187
Registrerad: 2002-8-9
Befinner sig: Huddinge & Visseverka
Medlemmen är Offline

Humör: Tjosan tjosan

[*] Inlagd 2020-1-26 kl 14:36


Funkade inte den fördelaren jag skickade med termostaten?



Michael Gunnarsson
Giulia Super 1600 Klar snart? Bara lite till..
Berlina T-Spark 2,0 1972 okynnesedition Sr
Sprint QV 1,7 1986 okynnesedition Jr
----------------------------------------------
PV 1961 Sport Rallyedition snart hoppas jag
Duett 1965 Min redneck bil
MB AMG C32 2001 Semesterbil
Vitara V6 dragbil
MB C180 min bästa dailyrunner
Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-27 kl 21:51


Micke det är den jag använder.
Men spetsarna brändes sönder på 5 min teststarter/tomgångskörning.
Kondingen var kass. Höll ingen ström.
Plockade från Grifos fördelare å där fanns konding.
Å sen termostathuset tog jag från ditt insug😊

[Ändrad 2020-1-27 av Georg]




Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-27 kl 21:57


8 dar sen förra bilden. Till synes inget hänt meen jag har slagits i minst 2 kvällspass för att få dit hyllan under panelen. Hade glömt hur billiga grejer det är. Som vanligt var hålen i ändarna trasiga. Sen hade jag lyckats skada 2 av dom M5 som är svetsade under brädan så jag fick riva ur hyllan igen.. å slutligen monterade jag instrumentgruppen som jag gått igen om alla lampor på och nu lyste väl typ 3 av 5.
Får hoppas det börjar gå igång när man köra härket. Har hänt förr.

20200127_213504.jpg - 4.7MB

[Ändrad 2020-1-27 av Georg]




Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-1-29 kl 08:23


Fredag kommer ett lass delar från Lund som hoppeligen ska komplettera upp kärran till komplett bil.
Idag ska tanken monteras tillbaka. Såg riktigt frisk ut. Några rostfläckar på ovansidan men är nog för ytliga för att vara ngn risk. Därefter ska avgssystemet på plats. Sen ska det väl kunna provköras :)




Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-2-2 kl 18:38


Nä hörni jag tror inte längre på att tändspole till elektronisk tändning funkar ihop m. brytarspetsa. Körde ut suden idag igen och efter en minut var spetsarna helt sönderbrända. Har en konding som funkar hyfsat. Mätt.

Eller - har jag kopplat spolen fel ? Framgår inte av kopplingsschemat.
Jag har kopplat ström på +-märkta polen och till brytarna på - märkta polen på spolen.
Gnistan på stiften är vid och otroligt stark..




Visa anvädares profil Visa alla inlägg av användare
Chramon
AlfaRäv
*****
Avatar

Avatar


Inlägg: 1324
Registrerad: 2004-1-27
Befinner sig: Lycksele
Medlemmen är Offline

Humör: :-) Alfa Giulia 2.0 T 200

[*] Inlagd 2020-2-2 kl 19:52


Kan vara att primärlindningen i tändspolen är för häftig, går för mycket ström via brytaren så kondensatorn inte orkar reducera gnistbildningen.
Det låtrr som du kopplat rätt.




Christer Andersson Alfa Romeo Giulia 2.0 Super -17
Fiat Punto Easy 1.2 -13
Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-2-2 kl 20:09


Tack :)



Visa anvädares profil Visa alla inlägg av användare
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6222
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2020-2-2 kl 20:25


Tycker mig känna igen att det sker om kondensatorn är kass?



Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm-bygge", '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”

When the power of love overcomes the love of power, the world will know peace. /Mahatma Ghandi
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
Georg
Moderator
AP's Rost/Sud-Guru
******

Avatar


Inlägg: 7852
Registrerad: 2002-6-20
Befinner sig: NORDINGRÅ
Medlemmen är Offline

Humör: Sudträsket - igen ! :)

[*] Inlagd 2020-2-2 kl 20:36


Jo absolut men inte bara med en gång..



Visa anvädares profil Visa alla inlägg av användare
Finnland
Pungsvettig
*****
Avatar



Inlägg: 1811
Registrerad: 2002-10-4
Befinner sig: Nykarleby, Finland
Medlemmen är Offline

Humör: :D

[*] Inlagd 2020-2-2 kl 22:20


Vill påminna mig att den eminenta tidningen Klassiker för en 10 år sedan köpte en BMW 1502 på Gotland. Där var problemet, såsom här, att spetsarna brann upp stup i kvarten + att kondensatorn blev het. Problemet var iaf då att en spole från brytarlöst system användes med brytare. Efter byte till korrekt spole fungerade det som det skulle.



Henrik Frilund
Alfa Romeo 156 2.0 JTS 2002
Alfa Romeo 166 2.5 V6 2000
Alfa Romeo Sprint 1988

oo=v=oo
Visa anvädares profil Visa alla inlägg av användare Denna anvädare har MSN Messenger
 Pages:  1  ..  8    10    12  13

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 86.8% - SQL: 13.2%]