AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
 Pages:  1  2    4  5
Författare: Ämne: 156 2.5 V6 -99 Pendlarsleeper
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6448
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2020-6-25 kl 16:46


Cambern förvärras av trötta bussningar i övre länkarmarna



Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm”, '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-6-25 kl 16:53


Quote: Ursprugligen inlagt av FredrikAssarsson  
Cambern förvärras av trötta bussningar i övre länkarmarna


Antar att du menar de främre övre länkarmarna. Tror att höger fram är nyligen bytt så då tolkar jag dig som att det lutar åt att vänster fram behöver bytas.




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6448
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2020-6-25 kl 19:32


Korrekt. Så har alla mina varit. Men det är ju ingen jätteskillnad och när man kör med sänkfjädrar får man mer camber. Man får kompensera med lite mer toe in så däcken slits jämnt.



Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm”, '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-6-27 kl 12:34


Uppdaterat föregående inlägg med bilder.

OK, nu har jag beställt ny övre länkarm vänster fram och 4 bakre länkarmar.
Nya däck också bokade av "Brutal-Berlina"-ägaren Peter M som också driver egen firma. Fick bra deal på Toyo TR1 i dimension 205/55-16.




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-6-27 kl 13:19


Glömde säga att jag även uppdaterat väghållningen med ett tornstag i antracitgrått för att inte sticka ut. En sleeper avslöjar inget.:no:


IMG_6754.JPG - 4.1MB

[Ändrad 2020-6-27 av Goran_O]

IMG_6755.JPG - 4MB




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-3 kl 09:00


Nu har jag skaffat Multiecuscan-licens och ska börja undersöka i helgen.
Har ju redan börjat och hittar lite gamla fel.
Tanken är väl att radera gamla fel, ut och köra, köra igång allt man har och läsa av senaste felstatusen?

Någon som har tips på hur man borde gå till väga?
Jag upptäckte att man först gör en felskanning på en viss modul, som AC'n, sen läser du felmeddelandena till bara den modulen. Sen får man gå tillbaka och göra en ny scan på t ex motorn och läsa dess felmeddelanden. Man kan alltså inte scanna allt och sen gå mellan modulerna i felläsningsläget. Antingen gör jag något fel eller så är det bara dumt programmerat. Någon som vet?

Märkte igår, efter att ha skott om bilen med nya Goodyear Efficient Grip Performance 2 i storlek 205/55-16 91V, att fläktarna inte gick igång trots att temperaturmätaren närmade sig 110 grader. Detta fick mig att köpa en licens av Multiecuscan och med programmet lyckades jag aktivera reläerna så de klickade till. Därmed kan jag ta bort dem från fellistan. Första saken att kolla enligt reparationsboken är säkringarna, men det hade jag inte tid till igår för det blev sent. Blir lite kul felsökning i helgen.

Sen kommer John förbi och ska få sin bil analyserad.

Trevlig helg och jag ska ha semester:bananana:

[Ändrad 2020-7-3 av Goran_O]




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6448
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2020-7-3 kl 20:22


Säkring, sedan pillar du bort fläktmotstånden i kylaren (mitt på uppe och nere)
När du plockar bort dom ser du om det ärgat sönder. Det har det troligtvis. Köp nya.




Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm”, '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-4 kl 15:29


Hej Fredrik

Säkringarna är hela.
Reläerna har jag som sagt provkört via multiecuscan så de klickat till, så antar att de är hela med.
Provade att kortsluta motstånden, kopplade tråd över motståndkontakterna, för att se ifall fläktarna skulle dra igång när jag värmt upp motorn på tomgång, men icke. Stendött.
Kylaren blir varm och de kylflänsarna jag kommer åt uppifrån känns hela.

När den svalnat kan jag prova skruva av motstånden för att kolla deras skick.

Multiecuscan motorfelmeddelanden säger inget om fläktarna. Bara ”P0130 - Lambda sensor”.

Kan det vara någon givare som inte meddelar att fläktarna ska kopplas in?

Med vänlig hälsning,
Goran




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-4 kl 18:30


Hej igen

Nu har jag haft av båda motstånden och mätt upp dem till 0,2 ohm med professionell DMM och toleransområdet 0-200 ohm. De ska vara 0,18 ohm/st så de ska vara OK.

Kopplade även 12V på fläktarna och fick båda att snurra var för sig.

Lutar åt en givare som inte skickar rätt signal till fläktarna att snurra, eller?

AAF98398-4399-4761-B226-77CCB731B836.jpeg - 92kB




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
FredrikAssarsson
Alfa-guru
******
Avatar

Avatar


Inlägg: 6448
Registrerad: 2009-7-8
Befinner sig: Uppsala
Medlemmen är Offline

Humör: Berlinafeber!

[*] Inlagd 2020-7-4 kl 21:57


Ok. Börja med det du vet då. Lambdan har problem. De ger upp vid 16000mil men är ju 20år gamla nu även om miltalen skulle vara lägre. Byt lambdan till en ny bosch.

Efter det kollar du felkoder igen. Kan vara en tempgivare som behöver bytas för att den inte skickar info till kylfläktarna.
Vad sa ecuscan när du provade att tvångsstarta fläktarna under actuatordelen?




Fredrik Assarsson.
F.d: '99 166 3.0, '98 Alfa 156 2.5 V6 trimmad, portad. '77 Alfetta GTV2000 trimmad, GT 3.2 trimmad
Nuvarande: '00 Alfa 166 Zender 3.0 "GTA", '70 Alfa Berlina 1750 "GTAm”, '78 Folkabuss ”camper”, ’89 folkapickup ”overlanderbygge”
"Man's reach should exceed his grasp" /Robert Browning
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-4 kl 22:41


Ok, beställer Bosch-lambda.

Multiecuscan sa ingenting när jag provade tvångsstarta fläktarna. Bara reläerna som klickade. Fläktarna gick inte igång.

Alfa felsignaler 20200704_motor.PNG - 59kB

[Ändrad 2020-7-4 av Goran_O]




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Chramon
AlfaRäv
*****
Avatar

Avatar


Inlägg: 1341
Registrerad: 2004-1-27
Befinner sig: Lycksele
Medlemmen är Offline

Humör: :-) Alfa Giulia 2.0 T 200

[*] Inlagd 2020-7-5 kl 08:23


Hmm... ďet var nån annan som hade kylfläktsproblem nyligen. Här på AP?
Han hade elschema och där såg man om jag minns rätt att ström/plussidan går
direkt till fläkten. De jordas sedan via motstånden och relä för de olika hastigheterna.
Det gör att det blir lite annorlunda att felsöka kretsen, det går inte "bara mäta ström".
Ska se om jag hittar snacket... :cool:

Fann det. Kolla på sista sidan en bit upp.
Tomik har postat en länk till elschemat. Du hittar säkert bra info där.
https://www.alfapower.nu/viewthread.php?tid=35518#pid402458

[Ändrad 2020-07-05 av Chramon]




Christer Andersson Alfa Romeo Giulia 2.0 Super -17
Fiat Punto Easy 1.2 -13
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-5 kl 09:18


Tack Christer
Verkar lovande. Hade nyligen av batterilådan där kontakterna och fläktreläna sitter fastskruvade. Något där som rubbats kanske.
Kollar idag.




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Chramon
AlfaRäv
*****
Avatar

Avatar


Inlägg: 1341
Registrerad: 2004-1-27
Befinner sig: Lycksele
Medlemmen är Offline

Humör: :-) Alfa Giulia 2.0 T 200

[*] Inlagd 2020-7-5 kl 11:08


Ok, minns inte hur schemat såg ut. Kan ju vara att
reläna har gemensam jordpunkt och är den väck fungerar inget. Går ju ta en lös jordkabel, dutta på strategiska ställen runt reläsatsen oc se om fläkt startar. Alltså på fläktens jordkrets... och då ringa in vart felet sitter.




Christer Andersson Alfa Romeo Giulia 2.0 Super -17
Fiat Punto Easy 1.2 -13
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 71
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-5 kl 11:51


Har visuellt besiktigat reläkopplingarna och inget ser ärgat ut och samtliga kablar sitter ordentligt.

Menar du att koppla en kabel till batteriets minussida och försöka komma åt punkt 87 på reläna, som är kopplade till jord med kraftig svart kabel, för att se om någon fläkt går igång när bilen är varm?

Med vänlig hälsning,
Goran




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
 Pages:  1  2    4  5

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 86.5% - SQL: 13.5%]