AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
 Pages:  1  ..  3    5
Författare: Ämne: 156 2.5 V6 -99 Pendlarsleeper
Goran_O
Junior Alfista
**
Avatar



Inlägg: 72
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-5 kl 16:31


OK. Har precis varit ute och kört med bilen och kopplat till MES.

Temperaturen höll sig kring 80+ grader under körningen. När jag stannar och låter den på på tomgång stiger temperaturen utan att fläktarna går på.

1. Lambdasondsfelet kom inte tillbaka under/efter körningen. Jag hade raderat det innan. - Bra! Då var det bara ett gammalt fel.
2. MES tycker och verkar tro att fläktarna är igång enligt bilder nedan pga motortemp på 106 grader. Det tyder på att tempmätaren som förser ECUn med info är hel. Känns då som att tempmätaren på huset under termostaten kanske visar fel/är trasig.
3. Lyckades inte tvångsköra fläktarna från MES denna gången heller. Reläerna bara klickar.
4. Provade att dra jord/minus från batteriet direkt till punkt 87 på reläerna under gång och het motor men inget hände.
5. Bilen känns inte rapp. Min diesel-Passat från 2013 hade piskat den lätt. Dock ingen tvekan vid gaspådrag utan varvar fint uppåt. Kanske ändrar sig efter kamremsbytet om 2 veckor ifall något står fel.
6. Såg att avgasröret har fått sig en smäll, efter lambdan ungefär, som kanske stryper lite. Har någon en hel sådan del av avgaset så är jag intresserad. Har inte börjat räkna på vad denna bilen kostar mig än...:rolleyes:

Alfa felsignaler 20200705_motor1.PNG - 70kB

Alfa felsignaler 20200705_motor2.PNG - 69kB

[Ändrad 2020-7-5 av Goran_O]




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Chramon
AlfaRäv
*****
Avatar

Avatar


Inlägg: 1342
Registrerad: 2004-1-27
Befinner sig: Lycksele
Medlemmen är Offline

Humör: :-) Alfa Giulia 2.0 T 200

[*] Inlagd 2020-7-5 kl 17:05


Eftersom reläna drar/låter så bör styrningen fungera.
Då ska felet sitta i plus eller minussidan till fläkten.
Antar du kolllat +sidan via säkringen till fläkten.
Om du jordar andra sidan vid fläkten med din kabel, går den då?
Jag ser vidare i schemat att jordkabeln delar på sig. Ena till motståndet och andra till relät för helfart. Kan den åkt isär där?
Finns det möjlighet att koppla fel? Testa där med din lösa jordkabel.

Screenshot_20200705-173848_Samsung Internet.jpg - 119kB




Christer Andersson Alfa Romeo Giulia 2.0 Super -17
Fiat Punto Easy 1.2 -13
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 72
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-5 kl 17:33


YESSS!
Tack för tipset att kolla in drivningen av fläktarna. Följde kablaget och upptäckte 2 kontakter som inte satt ihop, men låg väl gömda vid vänster strålkastare.
Förmodligen jag som glömt koppla ihop dem när jag hade ute luftfilterhuset.:dunce:
Satte ihop dem och vips kunde jag tvångsstyra dem från MES.
Varmkörde bilen och fläktarna körde igång på 95 grader och slog av på vad som såg ut som 94 grader. Liten fördröjning i realtidsuppdateringen av parametrarna kan det vara för tror att skillnaden borde vara någon grad större.

Så här ser kopplingsschemat ut förresten..



[Ändrad 2020-7-5 av Goran_O]

Bifogad fil: phpy6u5pK (70kB)
Denna fil har blivit nedladdad 7 gånger





Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
Goran_O
Junior Alfista
**
Avatar



Inlägg: 72
Registrerad: 2019-11-11
Befinner sig: Skåne
Medlemmen är Offline


[*] Inlagd 2020-7-21 kl 16:54


Hej igen

Nu har bilen och jag varit i Göteborg och lämnat in bilen hos Autoalfa som än en gång fått äran, pga halva priset mot lokala mekar, att reparera min 156'a. Denna gången var det kamremmen som skulle bytas tillsammans med vattenpump, 2st löphjul och spännare. Tändstiften bytades vid förra rembytet 2017, så de fick ligga kvar. Samtidigt bytades även multiremmen, som såg värst ut. Detta kostade knappt 8500kr. Se bilder nedan.

Lite nervöst att köra omkring med bilen, med risk att förlora generatoreffekt mm, men vi kom fram hela.

Multiremmen ser rejält sliten ut...
EEE4BC20-83B6-4C86-AC4B-C3214A725E68.jpeg - 69kB
72A6FBD4-05C6-45DC-ABBE-189AEBAA249A.jpeg - 81kB

Kamremmen inte så illa alls.
218F2D61-4C4A-4B88-A14F-971E2B40D420.jpeg - 79kB
6EE777CD-B3A9-4681-879D-F41E0B05C7FE.jpeg - 80kB

Detta byttes med...
181DF067-B7F4-4D0C-AE18-DA8FAA80103E.jpeg - 117kB

[Ändrad 2020-7-21 av Goran_O]




Goran Obradovic
Alfahistorik:
2019- 156 2.5 V6 Berlina -99 Cosmic Blå
2000-2002 75 TS -89 Vit
1997-2000 GTV 2000 -73 Röd
Visa anvädares profil Visa alla inlägg av användare
 Pages:  1  ..  3    5

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 62.8% - SQL: 37.2%]