AlfaPower

Ej inloggad [Logga in - Registrera dig]
Gå längst ner

Utskriftsvänlig version  
 Pages:  1  2    4
Författare: Ämne: 156 GTA vill ej starta.
pescatore
Alfista
***
Avatar

Avatar


Inlägg: 361
Registrerad: 2003-9-15
Befinner sig: Höör
Medlemmen är Offline


[*] Inlagd 2022-4-8 kl 11:07


Gött, nu vill vi bara ha lite bilder med! Min gta jag hade i 10 år.

IMG 2013-10-11 16.33.02.jpg - 3.5MB




Håkan Johansson
Giulia 1600gt veloce -67, 1600 gtj -73, giulia veloce -17, 4C-16.
ex 1300 gtj -70, 1600 gtj -75, 164 v6 -90, 155 v6 -93, 156 v6 -99, gtv6 -85,156 gta sw-03, 159 2.4 jtdm sw
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2022-4-8 kl 16:44




20220402_094423.jpg - 5.3MB




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2022-4-8 kl 16:45




20220402_094433.jpg - 5.4MB




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2022-4-8 kl 16:49


Som sagt behöver den lite kärlek. Ska byta kamrem, vattenpump och samtliga vätskor, smörja upp bromsar innan besiktningen. Så får jag se hur många 2:or de landar på.
Blir lite ytrikt och en del omlack samt ny vindruta också.
Tur man jobbar på en bodyshop:D




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-1-29 kl 19:10


Jaha då va där ny kamrem och vattenpump, gamla vattenpumpen var i plast och utbytt till metall.
Allt frid och fröjd förutom att CODE nu lyser ilsket och vägrar slockna.
Provat typ allt utan framgång, haft av alla jordpunkter och rengjort, haft av alla säkringa och reläer i hela bilen, rengjort och mätt upp.
Haft av kontakterna till imo ett par ggr men ingen framgång....
:fiol:




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
George Junior
AlfaRäv
*****
Avatar



Inlägg: 1952
Registrerad: 2005-7-2
Befinner sig: Pan American Highway
Medlemmen är Offline

Humör: Work hard, play harder

[*] Inlagd 2023-1-29 kl 20:27


CODE, är det inte nåt stöldskydd som har med radion att göra?



David George von Boisman
Nu: Fodervärd åt frugans 159 2.2JTS från 2008, 3400 mil. Förr: massa grymma moppar, Saab 96 kortnos, DKW F 102, Peugeot 106, Mazda Miata, Giulietta delivery (inhyrd), Fiat Uno, Fiat Palio Adventure, Opel Zafira
Visa anvädares profil Visa alla inlägg av användare
Finnland
Pungsvettig
*****
Avatar



Inlägg: 1939
Registrerad: 2002-10-4
Befinner sig: Nykarleby, Finland
Medlemmen är Offline

Humör: 8|

[*] Inlagd 2023-1-30 kl 08:37


Quote: Ursprugligen inlagt av George Junior  
CODE, är det inte nåt stöldskydd som har med radion att göra?


+1 på den. Immobilizern har bara den oranga nyckeln som indikator. För att få igång radion så ska det finnas en lapp i kreditkortsstorlek med en 4 siffrig kod.




Henrik Frilund
Alfa Romeo 156 2.0 JTS 2002
Alfa Romeo 166 2.5 V6 2000
Alfa Romeo Sprint 1988

oo=v=oo
Visa anvädares profil Visa alla inlägg av användare Denna anvädare har MSN Messenger
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-1-30 kl 10:37


Symbolen visar en nyckel och texten code, ingen ström till ECU och bränslepumpen startar inte.




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
Besar
Alfa-freak
****
Avatar

Avatar


Inlägg: 668
Registrerad: 2014-12-5
Befinner sig: Malmö
Medlemmen är Offline


[*] Inlagd 2023-1-30 kl 11:08


Hej Johan, trevligt att du tog tag i bilen, hoppas vi ses på 1 Maj träffen i Krapperup :beerchug:

Har du en annan nyckel så testa ifall det går bättre med den.
Sen finns det en "antenn" som ska ta emot signalen från nyckeln, den gula på bilden nedan, skall sitta där jag markerad med röd.
Kan hända att den har gått sönder eller att kontakten ärgad (mer sannolikt).
Men börja testa ifall det funkar att starta med reservnyckeln först.


156_key_antenna_loop.png - 294kB




Besar Jashanica
GTV6 3.0 GP - 87
75 2.5 (QV) - 87
Spider 2.0 TB - 01
Giulia Super -76
GTV - 77 (banbil)

Lotus Elan +2 - 68 | Peugeot 404 - 69 | BMW 325iT -09
Sålda: 156 2.0TS SP3 - 01 | 164 Super v6 - 96
GARAGET
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-1-30 kl 11:33


Tjena Besar.
Tanken är ju att den ska va redo till 1Maj.
Ska prova mäta antennen och se vad de ger, hade av och på kontakterna igår utan framgång.
Ska gå igenom kabelstammen en extra gång ikväll med.
Körde ju in bilen för 2 veckor sedan och kan ju haft sönder ngt utan att veta om de....




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-1-30 kl 22:20


Gått igenom varenda kabel, säkringar, reläer, mätt antenn i tändningslås 4,7 ohm, sprayat i alla kontakter uten framgång.
Code lyser ilsket fortfarande.
Lyckas få den att slockna med batteri av, dörr öppen, tändning på och på med batteri igen men bilen startar inte endå, bränslepump och tändsystem dött.
Kan de va så att ECU gett upp trots allt.
Får plocka av och öppna den igen och se :((((




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
bravo
Alfa-freak
****
Avatar



Inlägg: 958
Registrerad: 2012-1-11
Befinner sig: Trelleborg
Medlemmen är Offline


[*] Inlagd 2023-1-30 kl 22:27


Quote: Ursprugligen inlagt av t2johan  
Gått igenom varenda kabel, säkringar, reläer, mätt antenn i tändningslås 4,7 ohm, sprayat i alla kontakter uten framgång.
Code lyser ilsket fortfarande.
Lyckas få den att slockna med batteri av, dörr öppen, tändning på och på med batteri igen men bilen startar inte endå, bränslepump och tändsystem dött.
Kan de va så att ECU gett upp trots allt.
Får plocka av och öppna den igen och se :((((


koppla upp den mot en diagnos och kolla felkoder. det är något du har missat sen du har fått gjort kamremsbytet.. har tidigare varit med om samma när jag hade verkstad. då gjorde jag som du med, av med batterikabel, tändning till och sen på med den igen för att fungera igen. går motorn runt. du kan även kolla kollisionsbrytaren under förarstolen och trycka ner den, kulan där kan ploppa upp rätt som det är. den bryter strömmen till pumpen och den startar inte. startar den med startgas så är det bränslerelaterat för då har du gnista men inget bränsle..




Rickard Bergh alfa tok som bara älskar märket.
Har 5 alfa suddar, 1st sudd L -75 som projekt bil, 1st alfa sud L -80, 1st Grön sud Ti -76, 1st sud Ti -76, 1st sud 4dr serie 3 1,5 -82, en 33 4x4 -89 som donator, 33 4x4 -89, 1st Giulietta 2,0jtd 2011.

Area sales manager svenska marknaden för
Hella Gutmann Solutions A/S
rickard.bergh@hella-gutmann.com

Visa anvädares profil Gå till användarens hemsida Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-1-31 kl 06:37


Har kollat knappen under sätet, ingen ström till ecu så de går inte att få kontakt med den och se felkoder. Motorlampa och spridarlampa tänds inte ens upp så nödstart funkar inte heller.
Gisssr på att där inte är gnista heller men startgas är inte provat ännu, får bli kvällens projekt.
Har fått lödat ecu innan men då starta i alla fall bilen med gasspjäll bortkopplat, då blinka code och gasspjället i takt med varandra.




Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
t2johan
Junior Alfista
**
Avatar

Avatar


Inlägg: 39
Registrerad: 2009-6-15
Befinner sig: Klippan
Medlemmen är Offline


[*] Inlagd 2023-2-2 kl 20:36


Besar du råkar inte ha reservdelsnumret på antennen lättillgängligt:P



Johan Wiberg
Visa anvädares profil Visa alla inlägg av användare
patjo
AP's paragrafryttare
*****
Avatar



Inlägg: 2276
Registrerad: 2007-9-30
Befinner sig: Boxholm
Medlemmen är Offline

Humör: Sysselsatt

[*] Inlagd 2023-2-2 kl 22:48


"Code" är immobiliseraren.

-Om kodsignalen inte "godkänns" lyser varningslampan (A) Alfa Romeo CODE tillsammans med varningslampan (B) för fel i insprutningssystemet.
Manualen

Har du fler lampor som lyser?
Har någon gjort nåt med nyckeln? Bytt skal till exempel.




Patrik Johansson
En lam V8:a i vardagsrummet < Patriks V8-bygge >
GTV 6 2.5 < §116 Sysselsättningsgaranti >
Nu på ett Alfa-forum nära dig < The Patjo Contingency >
Visa anvädares profil Visa alla inlägg av användare
 Pages:  1  2    4

  Upp till toppen

Powered by XMB 1.9.11
XMB Forum Software © 2001-2011 The XMB Group
[efterforskningar: 17] [PHP: 86.2% - SQL: 13.8%]